
Anaplan Tips & Tricks 

This section provides select topics that may be useful in navigating through Anaplan and using the tool 
efficiently.  

For reference: 

The    logo in the top right hand corner of the Anaplan screen provides access to a drop down menu 
with a multitude of helpful options. Anapedia is a viable resource for Anaplan users to search and 
browse feature overviews, instructions, and best practices for all levels of users. 

Managing Dashboard Tabs 

Detach Tabs 
• To detach a tab, right-click and select Undock or drag and release the tab.
• To have two tabs open on screen at the same time, side-by-side, drag and release the tab and

then use the resize arrows to adjust the size.
• Once detached, you can drag the tabs around to where you want them to be.
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Re-attach Tabs 

• To dock a floating tab, double-click the tab. 
Navigate Tabs 

• Each module or dashboard opens in a new tab.  
• When the number of open tabs exceeds the width of the screen, arrows assist with navigation. 

 

 

 

scroll left through the open tabs. 

 

scroll right through the open tabs. 

 

display a list of the last nine items accessed (plus any tabs you have access to). Select any item on 
the list. 

 

 

Rearrange Tabs 
• To rearrange the order of module and dashboard tabs, drag them to the desired location. A 

green indicator displays above the tabs to help with placement. 
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Close Dashboard Tabs 
• To close individual modules or dashboards, click the cross next to the tab name, or right-click

the tab and click Close.

• To close all open items (including the landing dashboard), right-click any tab and then
select Close All.

Context Menu Options & Other Features 

Right clicking in a cell or line item will display a menu of items to help manipulate the data in the 
element.  
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Options include: 

 

 

 

Show History 
All users can view data changes for a single module or selected cells; modeling changes are not shown. 
All user access permissions set within the model are respected. 

 

The Show History menu option is only visible if the workspace administrator has enabled it. If you don't 
see it, check with the workspace administrator. 

• In a module, or on a grid on a dashboard, select the cells to view change history. 
•  Tip: You can select a single cell, a range of cells, or one or more columns or rows. Select all 

visible cells in the module by clicking the top-left cell. 
• View the Show History menu in one of the following ways: 

• Right-click the highlighted cells to view the context menu, then click Show History. 
• In modules, in the toolbar, click Data > Show History. 
• In dashboards, in the Dashboard Element menu for the grid, click Show History. 

 

• Under Show History, you can view the change history for: 
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• The previous 24 hours, seven days, or 30 days. 
• All changes made since the module or grid was created. 
• A specified date range. 
 

Caution: Retrieving all changes can take a long time, especially in large models. 

• Review the change history in the History dialog. A maximum of 1,000 changes are shown in the 
dialog. 

• If you want to export the complete change history as a tab delimited text file, click Export. 
• For dashboard grids, you can roll back to a previous value by copying the cell value and pasting it 

into the grid. 
 

 

Drill Down 
 

Drill Down enables drill down, from modules or dashboard grids, to show the formula used to calculate 
a value and the data cells referenced in that calculation. This is an iterative process and can be 
continued through many levels until the lowest level of data is reached. 

 

Examples of how the Drill Down could be used include: 

• Drilling down from a consolidated revenue figure to show how it was composed. 
• Investigating an expense line in an income statement by drilling all the way down to the general 

ledger codes from which the expense or income line was derived. 
 

Note: Formulas are only displayed to administrators. End users only see the data cells referenced by 
the formulas. 
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Drill Down and Drill to Transaction provide quite different functions. 

 

Drill Down 

• Enables you to drill down through many levels, potentially from different modules, to show the 
formulae used to calculate values and the data cells referenced in those calculations. 

• Drill Down is an iterative process. You can continue to drill down on values until the lowest level 
of data is reached. 

• Does not rely on SUM calculations. 
 

Drill to Transaction 

• Shows the component values of a SUM calculation — you can only drill back to the source 
module. 
 

 
 

Filter 
• The Filter icon is displayed in different ways, depending on the state of the filter.  

• Hovering over the icon will display an explanation of the filter state. 
 

 The icons show that a filter: 

 

 

is applied to the grid 

 

is disabled 

 

doesn't exist 

 

is broken and showing an error 

 

• Filter functionality can also be accessed via the Data menu in the dashboard element 
menu and the right-click context menu. 
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Disable or Enable Filter 
• On any module on a dashboard (in the quick access toolbar), if the Filter is applied, the user 

can click on it.  
• In the window that pops up, scroll down and un-check the box that says “Enable Filter” 

and click OK. This will temporarily disable the filter.  
• The user can go back to the Filter dialog box to check the box and Enable the filter again 

or “Reset” the entire dashboard. 
 

 

 

 

 

Sort 
Sort enables you to reorganize the order of your data. 
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Sort Rows 
• Highlight the column to be used as the sort criteria and on the Data menu click Sort. (If a 

column is not selected, the sort will default to the column where the cursor is.) 
• Set the Sort by, Order, Levels and Totals options and click OK. 

 

• To position the totals of a hierarchy to appear before or after their children click one of 
the Totals icons. 

• Group at Start: all totals are positioned at the start. The leaf items are sorted as a 
group. Each level of the hierarchy is sorted separately within its own level. Levels 
start at the top of the hierarchical tree and work down. 

• Before: totals are positioned before their immediate children, which are then sorted 
within their subtotals. 

• After: totals are positioned after their immediate children, which are then sorted 
within their subtotals. 

• Group at End: all totals are positioned at the end. The leaf items are sorted as a 
group. Each level of the hierarchy is sorted separately within its own level. Levels 
start at the top of the hierarchical tree and work down. 

• Ensure that Enable sort is selected then click OK. The Sort check box on the toolbar is 

selected.  The sort can be toggled by selecting or clearing the check box. 
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Search 
• The Search feature on the quick access toolbar allows you to search for any cell within a module 

grid.  
• You can search any page type—including lists, line items, time, versions, and subsets—from 

within modules, dashboard grids, charts, and independent page selectors published to 
dashboards.  

 

 

 

For example, in the screenshot below, you can see that searching for “50300” shows any Accounts 
(displayed on rows) as well as any Fund-Org combinations (Page Selector) that contain that number 
string.  

 

 

 

• Results are shown as a flat list and include the items in the dimension the page selector is based 
on. 

• Clicking on any of the search results will take you to that Row/Column/Page Selector. 
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Maximize 
• The Maximize feature can be used to expand a grid on a dashboard to fit the entire dashboard 

by clicking the  icon in the quick access toolbar.  
 

 

 

 

 

After clicking Maximize: 
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Click Restore to minimize the grid.  

 

 

Pivot 
Pivot is one of the most powerful tools in Anaplan. It gives access to all the lists and roll-ups that are 
relevant to a specific module and lets the user re-order how they appear.  Data can be pivoted in 
different ways: put lists in rows, columns, or multiple page selectors. 

 

• Every module element on a dashboard comes with ability to pivot.  
• In any grid view go to the Menu Options by clicking the blue down arrow on the top left of the 

module element. Then click View > Pivot. 
 

In the Pivot dialog box, click on any of the dimension names and drag into one of the three boxes: 

• Drag it into the Rows panel if you want the items in that list to appear down the left side of 
the grid as row labels. 

• Drag it into the Columns panel if you want the items in that list to appear across the top of 
the grid as column headings. 

• Drag it into the Pages panel if you want that item to be one of the drop-down page selectors 
on the grid. 

• Click OK to save. 
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Original Grid View : 
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Original Pivot View :  

 

 

 

Example: 

Change the Pivot so that “College L4” shows up as a Page Selector by dragging and dropping College L4 
from the Columns section to Pages section. Click OK. 
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New Grid View: 

Exporting Dashboards & Miscellaneous 

The Export to PDF option, on the dashboard menu, exports the current page of a dashboard (excluding 
any images) to PDF format. 

• Export to PDF will export only one page at a time (the number of pages for each grid can run
into thousands, making the export unmanageable).

• To export further pages, change the page and re-run the export for each one. If you want to
export multiple pages to PDF, the Excel add-in may be more suitable for producing management
packs consisting of multiple pages from the same module view.
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• If you want to export only one element from a dashboard, select the element, click Maximize on
the dashboard element menu (the element will occupy the whole screen), then click Export to
PDF.

• Because images on dashboards are linked rather than embedded, they are not included when
exporting dashboards to PDF. White space is displayed instead.

The output will contain: 

• grids, charts, page selectors, and individual line items.
• any conditional formatting that has been applied.
• Boolean line items displayed as a tick (for true) or blank (for false).
• grid styles (Classic, Clear, Ruled and Striped), as applied on the dashboard.

The output will not contain: 

• module names and page selectors are not shown in the output.
• hidden elements on the dashboard
• dashboard images

Export a dashboard to PDF 
• On the dashboard menu click Export to PDF.
• Set the Page Size, Orientation, Margins, and Grid Handling.
• Click OK.

Export to PDF Options 

Page Size Choose a page size: A5, A4, A3, Letter (default), Folio, Legal or Executive. 

Orientation Select the layout: Portrait or Landscape. 

Margins The left, top, right and bottom margin size can be customized. Margins are measured 
in millimeters. The default value is 10mm. 

Grid 
Handling 

The grids and charts shown on a dashboard can be huge and will not necessarily fit on 
a page, even on an A3 landscape page with small margins. The grid handling options 
help you manage this: select 

Truncate will export only the rows and columns you can see on the screen. 
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Split will export all the grid, split over the number of pages required to display it all. 

Fit to Page will shrink the grid to fit the page size selected. If the grid is quite large, it 
may become too small to read. 

Replicate 
Row Labels 

Replicate Row Labels repeats row labels across all pages of the output. If you turn this 
option off, the row labels are displayed on the first page of the output only, 
subsequent pages have no row labels. 

Append Grid 
Exports 

If Append Grid Exports is selected in conjunction with the Grid 
Handling option, Truncate, any rows and columns not visible on the screen with be 
appended to the end of the export. 

Grid Handling Options 
Truncate 

The Truncate option on the Grid Handling list hides columns if they do not fit in the page width 
available. This is the default setting and is roughly ‘what you see is what you get' depending on how well 
your screen dimensions match the page size and orientation. There is a minimum font size below which 
the columns will be truncated. Select Append Grid Exports to show the missing columns on other pages. 

Split 

The Split option will split the grid onto multiple pages if it does not all fit on the page. Replicate Row 
Labels is selected by default, but if you clear this setting it will only show the row labels on the first view 
of the grid and will hide them on subsequent pages to save space. 

Fit to page 

Fits to the page width. Tall grids will still span multiple pages. 

Export Module Element from Dashboard to Excel / .csv File 
Export any module element directly from a dashboard to Excel or .csv file. 

• For the module element that the user wants to export, go to the Menu Options.

• Click on Data > Export
• In the Export dialog box, select:

• File Type
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• Layout: Grid is most commonly used
• What to Include/Exclude

• Current Page: This will only export data for the Page Selectors that
were shown when you clicked Export. For example, in the
screenshot below, this would only export the grid for 121211 – GR
Tuition & Fees – Arts & Sciences for Fund 100 – Unrestricted –
Operating.

• All Pages: This will export all Org/Fund Combinations.
• Selections for Omit Items

• Omit Summary Items: Recommended to leave this unchecked
• Include/Omit Empty Rows

• Click Export.
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Personal Dashboards 

Anaplan provides an end user the ability to save a personal dashboard. This will enable an end user to 
save a copy of a master dashboard to capture their preferences and customize it.  Anything a user can 
change, they can save to a personal dashboard, within the restrictions applied by the administrators. 

• Each user can save one personal dashboard for each master dashboard, including their landing
dashboard.

• Once a personal dashboard has been created, the personal dashboard, not the master, will be
opened whenever the user selects that particular dashboard.

Note: When an administrator makes an amendment to a master dashboard, all personal 
dashboards based on that master will be reset to the master dashboard to ensure that the 
content of both are always synchronized. 
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The dashboard toolbar will include a button to save a personal dashboard and one to switch between 
the personal dashboard and the master. 

• The Master, or My View, button toggles between the master and personal dashboards.

• The Save as My View button toggles to Delete My View when a personal dashboard has been
saved. This button is inactive until a change is made to the dashboard.

• The values saved to a personal dashboard for the Current Period and/or Version persist and do
not update when those values change—users must manually update these values on their
personal dashboards.

• Users can discard any changes and reinstate the personal dashboard as it was the last time they
saved it using the Reset button — providing workspace administrators have made no changes to
the master dashboard in the meantime. Reset reverts the personal dashboard to its last saved
state; it does not revert the personal dashboard to being the same as the master dashboard.

In this example, the end user wants to hide certain rows. 

• After making desired changes to the module within a dashboard, select Save as My View on the
header row.
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• Toggle between the master and personal dashboards using the Master, or My View selector.

• An end user can select Delete My View to delete the view.
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Suppressing Zeros 

• Click anywhere in the upper left quadrant to select the entire data set.

Note:  It will highlight in blue when selected.

• Click on the drop down arrow on the left side of the data module.

• Select > Data > Filter.
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The following example illustrates how to filter on ALL VERSIONS. 

Anaplan provides several options for the end user to filter on. 

Dimensions include: 

• Module & Line Item

• Time

• Versions

• Fund/Org

• On the first tab:

• Click on the drop down arrow next to the selections to choose how you want to filter.

• Choose the dimension to filter on.

* In this example, the end user is choosing to select to filter on ALL VERSIONS.
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• Select the filter type.
• Click OK.

An end user can revert to the original layout by selecting RESET on the toolbar. 
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